Back to overview
Downtime
Captcha CDN Outage
Feb 12 at 06:55pm UTC
Affected services
SnowCaptcha
Resolved
Feb 12 at 07:04pm UTC
This issue has been resolved.
Affected services
SnowCaptcha
Updated
Feb 12 at 06:59pm UTC
We believe this issue is resolved, but will continue monitoring.
Affected services
SnowCaptcha
Created
Feb 12 at 06:55pm UTC
Due to a configuration issue at the CDN used for SnowCaptcha, the captcha may not load. The fix for this has been rolled out, however, due to the CDN caching configuration for 15 minutes, this may take a while to apply.
Affected services
SnowCaptcha